WRT54G v.1.1 and dd-wrt

Discussion in 'Cisco/Linksys Wireless Routers' started by massimoce, Mar 14, 2006.

  1. massimoce

    massimoce Network Guru Member

    Hi, I just flashed my WRT54G with dd-wrt for psp via the web interface. All seemed to go well, it completed ok & I clicked continue and have been unable to connect since.

    I have tried to add a static address to my pc and I'm still unable to ping the device. I have tried powering off and resetting it to no avail. All looks ok on the front panel of the device, just no connectivity. The web interface doesn't run. I've tried to reset for 30 seconds, but nothing.

    My WRT54G is model 1.1

    Help me!!! Thanks
  2. massimoce

    massimoce Network Guru Member

    I've solved the problem, but i can only access to wrt54g by the internet port.
    If i connect it to the other 4 ports, in winxp appears the messagge: "connectivity limited....etc"

    I've phoned to linksys's support, with no results.

    Help meee!!!!

    Sorry for the english but i'm italian
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice