WRT54G v.1.1 and dd-wrt

Discussion in 'DD-WRT Firmware' started by massimoce, Mar 14, 2006.

  1. massimoce

    massimoce Network Guru Member

    Hi, I just flashed my WRT54G with dd-wrt for psp via the web interface. All seemed to go well, it completed ok & I clicked continue and have been unable to connect since.

    I have tried to add a static address to my pc and I'm still unable to ping the device. I have tried powering off and resetting it to no avail. All looks ok on the front panel of the device, just no connectivity. The web interface doesn't run. I've tried to reset for 30 seconds, but nothing.

    My WRT54G is model 1.1

    Help me!!! Thanks
  2. cfdfireman

    cfdfireman Network Guru Member

    I had a similar problem before & found out that I could not boot the router with that firmware with any ethernet cables attached. Ounce I disconected all ethernet cables it would boot fine then I could reconnect them.
  3. massimoce

    massimoce Network Guru Member

    i will try this method, thanks
  4. massimoce

    massimoce Network Guru Member

    I've solved the problem, but i can only access to wrt54g by the internet port.
    If i connect it to the other 4 ports, in winxp appears the messagge: "connectivity limited....etc"

    I've phoned to linksys's support, with no results.

    Help meee!!!!

    Sorry for the english but i'm italian :)
  5. massimoce

    massimoce Network Guru Member

    up and help! :sadbye:
  6. primus1024

    primus1024 Network Guru Member

  7. massimoce

    massimoce Network Guru Member

    Yes i have do it like in ddwrt's tutorial
  8. RTSAnime

    RTSAnime Network Guru Member

    I have had this issue with DD-WRT before. Its kinda annoying. THe only way I could get it to stop was to reload the firmware you had on before using TFTP when you are connected to the Internet port and then try again.
  9. massimoce

    massimoce Network Guru Member

    I don't remamber the first version of the firmware, however
    I've tried to downpgrade it with TFTP ver. 1 and 2.

    i've used TFTP to downgrade the firmware with some older version( from 3.03.02 to 1.42.2).

    Upgrading to firmware 1.42.2 the switches and the internet port doesn't run; with the other versions i've not solved the problem.

    If i upgrade the router with a firmware older then 1.42.2, with TFTP appear the message: " Cannot downgrade to an older version (or something like this)"

  10. massimoce

    massimoce Network Guru Member

    Help me! Please
  11. AliM

    AliM Network Guru Member

    This was soved: bug 974: Firmwares above ~ 20.03.06 bricks LAN-part at WRT 54G 1.1

    Please use latest sp1 builds (later then 7.apr)
  12. massimoce

    massimoce Network Guru Member

    Ok, can you tell me what i've to do?
    sp1 is referred to the service pack of win xp or is a type of firmware?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice