WRT54G V.2: another corrupted Web GUI

Discussion in 'Cisco/Linksys Wireless Routers' started by nicoplanet, Jun 28, 2007.

  1. nicoplanet

    nicoplanet Network Guru Member

    Hello everybody,

    I've tried to update my WRT54G with the latest official Linksys firmware, with a Thibor 15c installed before.
    Before flashing the router, i've reseted everything to defaults (+ clear NVRAM), then flashed with the web GUI of the router.

    Everything go well, but after the router reboot, it cannot display the web GUI : everything corrupted.

    Tryed to clear cookies and browser cache... Also tryed to connect from my PC and my PowerBook (Firefox & Safari), but the display is still corrupted.

    I've tryed a hard NVRAM reset too, without success (+30 secs on the reset button).

    So, in order to re-flash the router, i've used the TFTP method : i've tryed to re-flash with official Linksys firmware, and also with the Thibor 15c firmware. The flash procedure go one without problems (the good version appears in the corrupted Web GUI), but my GUI is still out of work !

    Here is some screenshots :

    [​IMG] [​IMG]

    Any ideas to help me ???
    Many thanks !

    PS : sorry for my terrible english... French man !
  2. nicoplanet

    nicoplanet Network Guru Member

    OK, problem solved.

    - TFTP (with my Mac) flashed Tomato firmware : that's work !

    - Then, re-flashed official firmware, and everything works great now !

    - Good news ^^
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice