WRT54G V 5.1 propably died

Discussion in 'DD-WRT Firmware' started by gsunr, Jul 21, 2006.

  1. gsunr

    gsunr LI Guru Member

    I just upgraded my wrt54g with vxkiller, everything goes fine, but, after configuration via www, i can't access to router www interface. so, i resetting router to the factory default pressing Reset and switch on/off power. now, router booting, but all 4 ethernet leds is on, Internet led is on, WLAN led is off. there is no link on any port :( what shoud i do?
  2. jgutz20

    jgutz20 Network Guru Member

    have you tried pinging the router (set your IP static first)? you can try flashing it with tftp
  3. gsunr

    gsunr LI Guru Member

    i didn't tried pinging because there is no link between any router port and lan card in my computer. tray icon report "A network cable is unplugged"
  4. Toxic

    Toxic Administrator Staff Member

    setup a static IP on your PC with these details


    then try pinging the router if there is nothing there then try pinging the just as you turn the power on.
  5. dbcch

    dbcch LI Guru Member

    I'm not sure, but I think his post suggested that he did install DD-WRT and configure it, and that somehow the configuration bricked it?

    Regardless, if all your ethernet LEDs are lit and you don't have cables plugged into each of them then it's JTAG only for recovery.
  6. gsunr

    gsunr LI Guru Member

    Exactly, configuration of DD-WRT somehow bricked. All LEDs are lit, but there is no any cables plugged. Anyway JTAG cable build started now :)
  7. xabolcs

    xabolcs LI Guru Member



    what about the "a network cable is unplugged" project?
    were you successfull?

    because i wanna buy a bricked wrt54g v5,what makes "a network cable is unplugged" balloon :rolleyes:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice