WRT54g v. 5 not being recognized in setup... cannot ping!!

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Nov 27, 2005.

  1. Anonymous

    Anonymous Guest

    So this is what happened...

    I baught the router and installed it fine the first time... everything went smooth, then it started to lose the connection to the internet and mysteriously come back.

    I thought it had something do to with my installation so i tried going back and doing it again.

    I dont know how, but on the second or third try it wouldnt even recognize the router.

    The power light is blinking (which apparenlty means the firmware is all screwed up) but i cannot even access the router via its ip address ( in internet explorer) to flash the firmware with an updated version.

    Tried assigning a static IP to my desktop and pinging the router... but it times out. I was on the phone with linksys for hours... they offer no help basically. Any help.. please!!
  2. Anonymous

    Anonymous Guest

    The WRT54G v5 is pretty bad. I had one, but have since returned it. I have a v3 already and it's fantastic... Linksys was up to like version 4.20.xx firmware for v1-v4 WRT54G's so the bugs were all ironed out. The v5 is not Linux based if you're wanting to flash custom firmware, but also importantly, firmware is back to version 1.00.2 as most current. I got mine with firmware 1.00.0 and it was highly buggy; 1.00.2 is very buggy as well. I even had cards not associate AT ALL with it; I have a mix of B and G cards, and mixed brands.
  3. Anonymous

    Anonymous Guest

    i'm not really worried about flashing custom firmware... it is only for home use... i just want it to work. i think i might just end up returning it but i really wanted to fix it before making the trip back to circuit city

    assuming i just exchange it for a new one (same version) do you recommend i just set it up manually without using that stupid "easy setup cd" ??

  4. Anonymous

    Anonymous Guest

    so yah.... the v5 officially got returned a few hours ago... they had a v2 on the shelf so i grabbed that.... i guess i'm happy with it... we'll see what happens.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice