WRT54G v1.0 and SLES function - dead router - HELP!

Discussion in 'Cisco/Linksys Wireless Routers' started by omcdr7, Nov 21, 2005.

  1. omcdr7

    omcdr7 Guest

    I have WRT54G wersion 1.0 (serial starts with: CDF1...). I did firmaware upgrade from Linksys website. At that moment router worked without problem, but after choosing option SLES it was working until next restart. Now when I turn it on the green led ( POWER) is lighting together with red led ( DIAG) and ther is no respond for ping commends. I have tried to short legs number 15 and 16 - no efect.

    I have traid to repair it with JTAG and HairyDairyMaid_WRT54G_Debrick_Utility_v41.zip but I have got:

    My JTAG:

    My board like this: http://seattlewireless.net/~mattw/photos/linksyswrt54g/gallery/fullsize/IMG_3425.JPG
    I start to counting pins from top like that:
    How to repair this WRT54G ?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice