WRT54G v1.0 -- lots of lights blinking but NOT diag & po

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Jan 4, 2006.

  1. Anonymous

    Anonymous Guest

    I've had a 54G v1.0 up and running with 2 or 3 wireless clients for several years, so the equipment is getting older but has worked pretty well. Suddenly today the router has all of the lights blinking across all 4 outputs and the Internet input column but the Power and Diag lights are steady. I can connect directly to the Internet (i.e., my cable modem and connection are fine) but the router won't relay a connection either over ethernet or wireless. I also time out everytime I try to connect to I have tried resetting the router and powering it down and up.

    I'd really appreciate any suggestions or help! Thanks
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice