WRT54G v1.0 only lights are power and diag solid

Discussion in 'Cisco/Linksys Wireless Routers' started by Lynne, Feb 26, 2006.

  1. Lynne

    Lynne Network Guru Member

    nothing else.. zippo.

    It was working fine last night.. has been working fine for ages, but this morning, it was like this. I have tried checking all connections, reseting it, powering off, then on, resetting it. I downloaded the netassist from linksys, and ran it. It can't find the router. I display, zip.

    I directly connected my pc to the verizon modem.. bypassing the router. but the other computer is in the dead zone (because the router is in the dead zone).
    :sad: :sad:

    should I try downloading the firmware? or is it deado? shopping time :sad: :sadbye:

    Is there anything I can do from home to tell if it has given up the ghost?

    Thanks for your time.
  2. chrisschultz

    chrisschultz Guest

    Same here


    The exact same thing happened to me last evening. The router started acting funny, and then WAN access stopped. I tried a couple of things which never resulted in a WAN connection (which was confirmed working with a direct line to my cable modem).

    I tried re-flashing my firmware, just in case that was the problem. It took forever and never came back up. Just the power light and the diag light, and nothing else. It's totally inert.

    I tried the revival guide (http://www.linksysinfo.org/modules.php?name=Content&pa=showpage&pid=33) but none of the suggestions worked at all.

    Let me know if you ever get yours working, again.

  3. boomhaueruk

    boomhaueruk LI Guru Member

    Me Too.

    Same thing.
    Got a Wrt54g v1.0 (no intel chip).
    Have tried the powering on with pins 5 and 6 bridged (apparently the flash chip is under the pcmcia card and you count from the white triangle).
    Tried 15 and 16.
    Tried the bridging to the antenna.
    Spent ages doing stuff from forums and the like..nada.

    Some people mention using copper wire rather than a screwdriver, I'm going to try that next.

    Anyone got this working or would like to give more detailed information of how they did it if it did work?

    Best I could find was:
    "Ok, now for the nitty gritty fun part. Locate pin 15 (third white mark starting from pin 1). Take your jewelers screwdriver
    (philips head is what I used, nice and pointy) and stick the point between pins 15 and 16 (see 1. NOTE1). While holding
    the screwdriver there, plug in the power and watch your ping screen. Hopefully you will be amazed (like I was) at seeing the pings
    starting to succeed. Don't be so happy that you drop the screwdriver on the board and start sparks flying. Remove the screwdriver
    and the pings should continue.."

    Which they didn't...

    "I recently bricked my WRT54G v1.0 and tried the PIN jump, too, and it worked for me.

    The 1.0 flash chip is (unlabeled!) under a mini card and you need to brick pin 5-6 when counting from the side with the white triangle, I don't know about v1.1, I read I need to jump 15-16 and white triangle is PIN 1, but actually it was 5-6, although I read 15-16 is with older models and 5-6 with newer ones only...anyway, worked for me.

    connect it to your box and start an infinite ping, then get the jewelers screwdriver on those pins and power it on, after 2 seconds or so it started responding (you can take off the screwdriver once it responds)."

    "I used a piece of duct tape to hold the wire to ground while I touched 16 and powered on and a magnifying glass . The magnifying glass is a must. You have to do a sherlock holmes with it, that is hold it right up to your eye and move your face right up to the pins. Old tech and new nose to nose."

    "Jumping pin 16 to the antenna works!"

    Except, it doesn't.
    Not for me.

    Anyone? Any ideas?
    Any more detailed explanation?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice