WRT54G V1.0 permanent brick?

Discussion in 'Cisco/Linksys Wireless Routers' started by emin, Jun 1, 2006.

  1. emin

    emin Guest

    Hi everybody.
    Stupid me flashed without erasing nvram. Now my WRT54G v1.0 is total brick. Power and Diag LED stay steady all the time. No other LEDs are active. I have tried debrick guides. When connecting rj-45 on an interface it doesn't get recognised(on windows and linux it is the same thing.) Is there any way to debrick it? Can you please help. Thanks in advance.
  2. Toxic

    Toxic Administrator Staff Member

    sorry to here your problem however your question seems strange. why do you think we have a debricking guide?

    This debrick guide are known ways to debrick a router. i take it you have tried JTAG method as well as this is the only real way to get out of a solid bricked router.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice