WRT54G v1.1: Bricked with dd-wrt.v23.voip_beta2

Discussion in 'DD-WRT Firmware' started by kedat, Nov 29, 2005.

  1. kedat

    kedat Network Guru Member

    hi out there!

    i was flashing my wrtg1.1 with dd-wrt.v23 by http, it didn't boot though. after 10 minutes i tftp'd it with the original linksys 1.42.2, but it wouldn't accept. (tftp says ok though!)
    I brought the device back to pinging with the 16pin-ANT trick several times - even without unplugging dc - and tried a dozen other firmwares in the meantime (all less than 3mb).
    the power led keeps flickering throughout. the reset button does nothing, no reset at all! wlan led is steadily off.
    after a flash maybe the power led is solid, but then there is no ping anymore. after a reboot by unplugging dc it will be blinking again.

    I tried all the tricks from the forum - have no more idea.
    jtag won't work with a v1.1...

    seems a v1.1 is worst being flashed!?

    help much appreciated!


  2. Couledouce

    Couledouce Network Guru Member

    What got my WRT54G back to life was setting a static IP address on my PC.
    Good luck.
  3. kedat

    kedat Network Guru Member

    i have a static ip from the beginning.
    i was monitoring the tftp upload with tcpdump / windump. the packets were all accepted by the wrt.
    i think maybe the firmware is not accepted because the device is not on boot wait?
    is there a workaround?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice