WRT54G v1.1, with firmware OpenWrt Kamikaze 7.07

Discussion in 'X-WRT - OpenWRT Firmware' started by itpro2005, Feb 18, 2008.

  1. itpro2005

    itpro2005 Guest

    I am using a Linksys WRT54G3G v1.1, with firmware OpenWrt Kamikaze 7.07 (squashfs). After installing OpenWrt using linksys web interface, i tried to install the web interface but not suscefull. Also, when try to change the firmware image to the orginal linksys using tftp in windows XP, i always recive "Timeout" error even when i disable the firewall. when i tried the "Tftp32 by Ph. Jounin" it shows that the transimmtion will begine and only show "block #0" and nothing moving.
    I need your help in changing the firmware to linksys orginal or installing the web interface.
  2. Bill_MI

    Bill_MI Network Guru Member

    ITPro, did you get new firmware in using tftp method? Be sure you're attempting from a static IP machine in 192.168.1.x. If you can telnet into the router it should work - be sure you can, first (don't set a password yet).

    Let us know if you're still stuck or successful. Sorry such a late reply.

    Kamikaze is a big step forward in the Linux environment. But I'm afraid it is a big step backwards for the occasional or non-Linux user (especially Broadcom hardware like the WRT54G-like versions at this time). The old White Russian branch is what I use in full production - if the docs weren't so badly mangled with the release of Kamikaze I'd recommend it for LinkSys WRTs.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice