WRT54G V2.2 2nd serial port

Discussion in 'Cisco/Linksys Wireless Routers' started by layerthree, Jan 31, 2005.

  1. layerthree

    layerthree Network Guru Member

    Has anyone tried the 2nd serial port on a V2.2 yet?

    I have the 1st serial port working, but can't seem to get the 2nd one to work.

    To validate my testing, I've even isolated just the TX line from the WRT, opened up a terminal

    cat /etc/hosts > /dev/tts/0

    Out puts correctly.

    Moved the TX line and the SGND to the pin that should be tts/1

    Same test, and nothing.

    I went and measured all the pins, and tried all the 3.3V lines and still nothing.

    Any thoughts or suggestions?

    I've also tried all the lines (TX,RX, SGND). tts/0 matched the V2's pin out. tts/1 seems like it should from what I measured.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice