WRT54G v2.2 and Alchemy

Discussion in 'Sveasoft Firmware' started by pacman23, Nov 3, 2005.

  1. pacman23

    pacman23 Network Guru Member

    I've tried several times up to upgrade my firmware to Alchemy 1.0 from the GUI with no luck. Each time it's about to finish I get "Upgrade Failed!". I have no clue what I'm doing wrong. I reset my router before I upgrade, I've changed the fireware name to code.bin like someone suggested. I've tried almost everything I've read and I still don't have any luck. I've using version 4.20.7 of the linksys firmware if that matters.

    So does anyone have any suggestions or can someone point me in the right direction for some more information.
  2. LAGMonkey

    LAGMonkey Network Guru Member

    1. use IE as the browser
    2. change your IP address to (subnet
    3. change your NIC card to 10meg half duplex
    4. reset the router to factory defults
    5. Flash the router and wait 2mins before doing ANYTHING
    6. reset to defults again.

    change your NIC back to 100meg full duplex and DHCP IP address.
  3. pacman23

    pacman23 Network Guru Member

    I tried all that and nothing. I still get the "Upgrade are failed!". I thought maybe it did work so I reset it and waited. All that happens is the power light keeps flashing and every once in awhile the DMZ light comes on. Even after I restore it still says I"m using version 4.20.7 could that be the problem?

    Any other suggestions?
  4. pacman23

    pacman23 Network Guru Member

    Okay, I figured out what I was doing wrong. I down graded by firmware to 3.0.3 then tried to flash and it worked perfectly. Thanks
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice