WRT54G V2.2 ground-pin16 = tftp flash success but in a weird way..

Discussion in 'Cisco/Linksys Wireless Routers' started by tripkip, Feb 11, 2009.

  1. tripkip

    tripkip Addicted to LI Member

    Hellow fellow Linksys lovers.

    It's some time ago that i bricked my router,
    I think it has to do something with overclocking with dd-wrt to 216MHz.
    I know now that you're not supposed to do so..
    So I tried about every method of unbricking, no success.
    Then I came across this website's "WRT54G revival guide".
    In the end I did the ground - pin 16 method and what the hell, I could tftp another firmware in to it. The power led now stays on!!
    But... is the standard gateway, but when I try to access it, I can't.
    When I reset it's te same thing, power led blinking constantly.
    I tried flashed both the original and the dd-wrt again, same thing.

    Ps: I don't own a JTAG cable and I don't really know what to do with it,
    so I hope there is another way.

    Can somebody help me out with this?
    Greetings Peter.:thumbup:
  2. tripkip

    tripkip Addicted to LI Member

    Solved - Looked like it was fixed after all, just had to wait a few seconds.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice