WRT54G v2.2 - no WIRED network (Bricked?)

Discussion in 'Cisco/Linksys Wireless Routers' started by Dexterp37, Oct 2, 2006.

  1. Dexterp37

    Dexterp37 Network Guru Member

    Hi there,

    that's my first post so I hope I'm not breaking any rules :)

    After few months of non-stop work (plugged in an UPS), my WRT suddenly stopped working :(

    I bricked and unbricked few WRTs recently, but that unit doesn't get "bricked" the standard way. Power led blinks for a while (which means it loads, after a reset) but then it stops blinking, keeping ON. The plugged LAN port led is ON and also the WLAN led. So everything looks normal...

    ... the problem is that I cannot ping/telnet and take a look to web GUI. I tried every de-brick procedure (not the JTAg yet), but even using the pin-shortcircuit router doesn't get pinged.

    The funny thing is that my linux workstation finds the WRT network..
  2. crawdaddy

    crawdaddy Network Guru Member

    sounds like the DHCP service has taken a dump, are you trying to use a dynamic or static IP. I'm willing to bet that your linux box is running a static IP, which is y it can see it. Other than that, try another switch port.
  3. Dexterp37

    Dexterp37 Network Guru Member

    Well, I'm not using DHCP, just static IPs. My workstations IPs are class C ranging from to and WRT was (don't know if still it is). Btw it appears to me that the hard reset (30s+ reset press) erased my configuration (I was using WPa2PSK and now it isn't anymore).

    I've also tried switching ports, but doesn't help :(
  4. Dexterp37

    Dexterp37 Network Guru Member

    No help ? :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice