WRT54G V2 firmware upgrade

Discussion in 'Cisco/Linksys Wireless Routers' started by hifienthusiast, Nov 6, 2006.

  1. The power light of my WRT54G V2 is flashing after I tried to upgrade the lastest firmware since I accidentaly uploaded the zipped file rather than the bin file.

    I have already followed the linksys instructions to upload a few different versions of firmware using tftp.exe but the power light is still flashing. I can ping without any problem, but every time after I uploaded the firmware, the power light was still flashing and then I opened internet explorer address but got no response from the router.

    I don't know the original firmware version, I have tried 2.02.7, 2.00.8 and 2.02.2 firmware versions (excecutable files, not the .bin files) downloaded from linksys ftp site, but none of them worked. The router was bought in October 2004, version 2 underneath the case.

    The linksys hotline has been very helpful but he said my router is broken.

    Can someone help please? Thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice