WRT54G V2 I tried it all but nothing seems to work

Discussion in 'Cisco/Linksys Wireless Routers' started by bruce32466, May 23, 2008.

  1. bruce32466

    bruce32466 Guest

    Ok! I think I have a unique situation here (I think). I bricked a wrt54g v2, built a jtag, flashed cfe and nvram. Then when I tried to tftp, I got "error on server : code pattern incorrect". So I then searched for a file (on the internet) wholeflash and could not find one so I renamed WRK54Gv2_1_00_1.bin to wholeflash.bin and ran jatag softwaer again to flash. to sum it up, I have a flashing power light, dmz stays on. can ping and get a response. but still get "error on server : code pattern incorrect" when I try to tftp.

    Thanks in advance.
  2. MienTommy

    MienTommy LI Guru Member

    I think you bricked it :p
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice