WRT54G v2 unable to access specific sites

Discussion in 'Cisco/Linksys Wireless Routers' started by studio224, Jan 21, 2006.

  1. studio224

    studio224 Network Guru Member

    Hi, I have a WRT54G v2, that suddenly doesn't access 3 specific sites. These sites are not blocked, filtered in any way. No parameters have been changed. These sites are up and working. I know. I have checked these sites via Alerta.com . I have pinged and tracert these sites with success via the WRT54G . Still nothing. The ping and tracert work but accessing by Internet Explorer doesn't work.

    When I connect the cable modem directly to the PC, I access these sites perfectly and quickly.

    I have upgraded, downgraded the firmware (linksys), nothing does it. I have even changed the firmware to: v3.01.3 - HyperWRT 2.0 and still nothing.

    These 3 domains share the same IP, as you can see:
    This problem is affecting both the laptop connecting through wireless and the other PCs connected to WRT54G by RJ45.

    Any ideas? I am about to trash this router.
  2. Thibor

    Thibor Super Moderator Staff Member Member

    upgrade to Hyperwrt2.1b1-tofu12 and reset your router to defaults and reconfigure. then try again
  3. studio224

    studio224 Network Guru Member

    Thank you, I am going to try.

  4. studio224

    studio224 Network Guru Member

    I updated to tofu 12 and did like you said, it worked for half an hour then the sites got blocked again although I didn't modify anything during that half hour.

    What makes me mad is that the router is only blocking these 3 sites, why???? Is it alive???? :eek: Doesn't it like those sites? :cry: What the heck!
  5. studio224

    studio224 Network Guru Member

    I am now guessing that the problem is not related to Linksys but to another piece of software WinSCP3 and the host where these three sites are. The problem occured when I tried to login into my FTP account on one of these sites and WinSCP3 couldn't connect. Just after that, I couldn't acces the 3 sites anymore. This error happened today exactly 30 mn after upgrading to tofu12.

    I am now in contact with my host support to sort out this issue. If this is a security issue on their side, I will let you know.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice