WRT54G v3.01.3 and Age of Empires

Discussion in 'Cisco/Linksys Wireless Routers' started by BlueLunatic, Dec 21, 2004.

  1. BlueLunatic

    BlueLunatic Guest

    I used to be able to host a lan game with DMZ enabled. I upgraded to the latest firmware and now I am "Unable to Connect".

    Windows XP SP2
    Dell laptop XP SP1 with Wireless G card.

    I have opened ports 2300-2400, turned the security firewall setting to disable, and enabled DMZ. AOE II will see the hosted game but will not connect. This is the only game my girlfriend will play on-line with me. Does anyone have a solution?
  2. yoster

    yoster Network Guru Member

    Yes, i do have your solution!

    Took me FOREVER to figure this one out... i should charge ;).

    Anyway... get into your router and go to Administration. Go down to UPnP and DISABLE IT (it will be enabled be default). Linksys got smart and reversed the option... when its off its on, and when its on its off.. they just screwed up. Dont worry about entering the port forwarding range.. you can take it off now.. once you disable UPnP it will work flawlessly. You can also disable the DMZ.. it will still work.

    This problem has been bothering me for weeks and finally one day i just started going through every stupid option in the router and when i came to that one, bingo, she worked. It only had issues with Age of Empires II. Why, i do not know.
  3. did not work

    well i tryed to get it working with what you said and did not work :oops: well any way it worked for me yeterday but my proplem is i did not change any thing apart from what you said. it was not working before that. this moring. but i have know idea. :cry:
  4. dcorban

    dcorban Network Guru Member

    I believe you are mistaken. I have the WRT54G and the UPNP option works as intended.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice