wrt54g v3.1 CFE.BIN or WHOLEFLASH.BIN for jtag

Discussion in 'Linksys Official Firmware' started by anomaly256, Oct 6, 2005.

  1. anomaly256

    anomaly256 Guest

    Hi, I was recently given a 'dead' linksys wrt54g v3.1 access point and have since managed to get jtag working on it. I've tried using hairydairymaid's debrick utility to put a fresh firmware image onto it, however it seems the CFE portion of flash was corrupted aswell, and I can not find a v3.1 CFE.BIN to replace it with. I've tried the v3.0 CFE from openwrt's download page, and it appears to work so far as the DMZ light comes on flashing slowly, the network comes up at, and I am able to tftp images across. However, after doing this the device never resets and still doesn't boot after a power cycle. Does anyone have a copy of CFE.BIN as produced from hairdairymaid's utility for v3.1 I can try? Or better yet a known-working wholeflash.bin?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice