wrt54g v4.20.7 and PSP

Discussion in 'Cisco/Linksys Wireless Routers' started by jaytee-sir, Dec 8, 2005.

  1. jaytee-sir

    jaytee-sir Network Guru Member

    hey guys, sorry but i'm a complete noob here. anyways, i have a linksys router, wrt54g with v 4.20.7 firmware on it. before i upgraded my router firmware, my psp would connect to the internet no problem. now, i try to connect to router and its not working anymore. it gives me an error saying that key inofrmation exchange timed out. i've been trying everything that i know how to connect, but i still can't. does anyone else have this problem.

    edit: i tried another thing. i turned off my protection, wpa-tkip, and it worked. so i'm guessing its my internet protection thats not letting me connect. anyone got any ideas how to fix this?
    ps. wpa used to work for me before i updated my firmware for my router....would it be the new firmware thats not letting me on?
  2. gary_580

    gary_580 Network Guru Member

    i had the same problem. Apparently there is a bug in that version fo the firmware with WPA. For the US versino there is a new firmware that fixes this problem. For the EU version go back to the previous version of the firmware
  3. howardp6

    howardp6 Network Guru Member

    Make certain you are using WPA Personal not WPA2 Personal.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice