WRT54G v4, 23B2 03/12/05 mini generic -> brick

Discussion in 'DD-WRT Firmware' started by winds310, Dec 5, 2005.

  1. winds310

    winds310 Network Guru Member

    WRT54G v4. I set back tot he factory defaults. Loaded v23b2 03/12/05 mini generic. GUI said update was successful. Lights on router went from power blinking to power steady, other lights normal. But I can't ping the router. So (and maybe this is my mistake) I powered off the router. When I powered it back on, the power light is blinking, WLAN light is on steady, all four port lights are on steady (nothing in three of them), and the internet light is on steady. Reset button has no effect.

    Tried the pin 15-16, couldn't get anything there.

    Any ideas on how to recover? Anyone else seen this failure mode? ANy idea where I went wrong???

    Thanks for any help...
  2. BeHappy

    BeHappy Network Guru Member

  3. Tomchu

    Tomchu Network Guru Member

    What happens when you force your IP/subnet and ping
  4. winds310

    winds310 Network Guru Member

    Thanks.. I appreciate the response. Sadly, the method outlined in the link didn't work. It wasn't surprised, since it broke down at the ping. The PC doesn't even believe the cable is plugged in.

    Plugging a cable from a port on the router to a port on another switch, the other switch doesn't show any lighrs for the router.

    And the reset switch doesn't seem to have any effect at all.

    Any other thoughts?
  5. winds310

    winds310 Network Guru Member

    Destination host unreachable
  6. sded

    sded Network Guru Member

    Have you tried the long cycle on the reset button that Linksys mentions in one of their FAQs? Depress reset button, then 30 seconds under power, pull plug for 30seconds, 30 seconds under power, then release reset button.
  7. winds310

    winds310 Network Guru Member

    Thanks... Hadn't heard of that... But sadly, no change...
  8. scotkb

    scotkb Network Guru Member

    I don't know which firmware requires it, but one or more require PC to be plugged into port 1 to administer. Hope you save it..
  9. pharma

    pharma Network Guru Member

    Try grounding pin 15 (or 16) to the antenna. After that try flashing with the firmware version listed on the flash chip (router default).

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice