WRT54G V4 Power still flashing after successful upgrade

Discussion in 'Cisco/Linksys Wireless Routers' started by bleepjay, Jun 6, 2006.

  1. bleepjay

    bleepjay Guest

    I have a WRT54G v4 that I have successfully upgraded via the Linksys Upgrade tool. I assume after the upgrade, the router reboots, but then the Power light still flashes.

    I can ping the router and upgrade again, but cannot access the WEB GUI. I have tried the Linksys Upgrade tool, as well as using a tftp tool from their website. I am upgrading with their latest firmware version 4.30.5.

    Is there anything else I should try? Do I need to get a JTAG cable and go that route. From what I have read, it seems as if I need to erase the NVRAM.

    Does this sound right?

    Thanks in Advance.
  2. Jambo2kuk

    Jambo2kuk Network Guru Member

    WRT54GS v4

    I have exact same problem with a WRT54GS v4 and Hyperwrt GSv4 Thibor15c firmware. Can ping and tftp to the router but power light keeps on flashing indefinatly. Someone please help us!

    Thanks In Advance
  3. anectine17

    anectine17 Network Guru Member

    They're bricks. Start researching de-bricking techniques. FYI, I have JTAG cables for sale. E-mail me if interested. abessey(at)runbox.com. Good luck!!

  4. Mercenary

    Mercenary Network Guru Member

    weird, same happend to me today with my WRT54G and Thibor 15c. was having some trouble, net would keep dropping so rebooted, now just flashing power and ping but no internet. Or config page for that.

    I have tried all the de-brick methods apart from the JTAG cable, I managed to get it from no ping to responding, I can TFTP and run the firmware util but the damn light just keeps on flashing.

    Ive just bought a WRT54GS, V5 though :( cant find the L models anywhere.
  5. Mercenary

    Mercenary Network Guru Member

    solved it.

    Appears when I touched pins 15 and 16 it melted the solder a little so the pins were then touching, the device was then in a constant state of erasing and rebooting.

    I took a stanley knife and carefully scored between the pins to seperate them, turned on, flashed and 30 seconds later all working.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice