WRT54G V5 and Xbox 360 Wireless Connection problems

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Dec 15, 2005.

  1. Anonymous

    Anonymous Guest

    Hello everybody,

    I´ve got a problem with my WRT54G and my Xbox Live.
    I couldn´t find an answer in these forums so that´s why I made a new thread.......

    First I only had a DSL Modem and I had no problems at all.
    When I put my WRT54G V5 in my network my Xbox Live problems started.

    My WRT54G V5 has firmware 1.00.4
    My Xbox 360 connects to Xbox Live through a wireless connection.
    When I look at my Network stats on the Xbox 360, I get no errors and my NAT says OPEN.
    I can log on to Xbox Live everytime with no problems.
    But when I try to connect to a game I can´t connect 9 out of 10.
    When I´m in a game I have no lag and don´t get disconnected.
    I allready forwarded ports 88 and 3074 but I still have the problem.
    I´ve tried to put my xbox 360´s IP (DHCP) in the DMZ but that didn´t work either.

    Does anyone want to share some thoughts on this?
    I would really appreciate it.....

  2. Anonymous

    Anonymous Guest

    Linksys bridge problem

    I have a similar problem. Using Linksys WET11 bridge does not get my xbox 360 obto my home network.

    If I plug a computer into the bridge (bridge is exact same location), the connection works great. So xbox doesn't like something about the bridge.
  3. sreevas

    sreevas Network Guru Member

    let us think

    third party firmware is also not possible for this v5 so lets think about this and hope for an resolution.
    sreevas. :thumb:
  4. Anonymous

    Anonymous Guest

    i also have this problem.
    i can connect. sometimes get a game to load. but once the game is over. it either quits just before or just after the game actually quits. then after that i can only get a game to load if i reboot the 360.
    i get this when ever i connect, whether its with the xbox, the 360 wireless or with the ethernet cord.
    i have tried port forwarding, and putting it in the DMZ, but nothing helps.

    WRT54G v4.00.7
  5. Anonymous

    Anonymous Guest

    I also have a 360 wireless adapter and i have the newest firmware for the wrt54g v5 i can connect to games fine but sometimes my router will time out and i have to unplug it from the back and replug and its up and running. problems i have seen with going through the router i cant seem to have private chat feature when in a game and for some reason i couldnt join a friend game invite. i hooked straight to the 360 and this took care of the problem. besides the 360, the router times out does any one have any idea why this happens is linksys going to fix this? can it be fixed? and how could i contact them about solving the 360 issues. thanks
  6. Anonymous

    Anonymous Guest


    I have a WRT54G version 2 router with 3.01.3 firmware (the one supported on the compatability page on xbox.com) but i have DSL.
    I was told by a few ppl to do port forwarding for my 360's xbox live, but i dont know how.

    Can anyone help me?
  7. Anonymous

    Anonymous Guest

    ports 88 udp and 3074 tcp and udp. but it never helps any that i can see.
    maybe im doing it wrong.
    also, i can chat fine. the problem only occurs when i play games.
  8. Anonymous

    Anonymous Guest

    If you check your network setting on your Xbox and it says "NAT Open" then there is no need to do port forwarding...
    And if I connect my 360 with a cable straight to my DSL Modem I got no problems so it must be a router setting.....but what ???
  9. Anonymous

    Anonymous Guest

    Hi there

    I just connected a 360 today and can't get onto live, with no changes to a connection that was working with my old XBOX just minutes before. XBOX support told me to open those ports and I will once I find out how but don't know why this should make a difference... Hope Linksys will provide a fix
  10. hcore

    hcore Network Guru Member

    I got 2 wrt54gs routers.... not version 5, but an older version
    Both work with xbox live.. nat is shown as open ...

    i set the xbox360 to a static ip, and in the router i've entered a DMZ to the ip of the 360 ...

    I dont know if this is specifik for version 5, i cant test that really ..

    I would go for the static ip and DMZ...

    P.S. i got a new internet connection since a few weeks.. because my new "modem" is also a router, i had to do 2 dmz's for it to work. 1 dmz from the modem/router to the linksys router.. and one from the linksys router to the xbox360 (cabled) ...

    good luck.. hope it works for you.

    With kind regards
  11. Anonymous

    Anonymous Guest

    Hey. I've got a v5 WRT54G router, and I'm trying to make it work properly with Xbox Live (wired.) For the most part it works fine, but it seems if I do a lot of network-intensive stuff on my computer the NAT on the router always goes to moderate, which essentially blocks me from Xbox Live until I powercycle the router. The latest firmware update (1.00.6) hasn't seemed to fix it yet, and I was wondering/hoping if anybody knows of a good solution to this problem. I've given the 360 a static IP address, forwarded all the appropriate ports, and even tried running the console in the DMZ but nothing seems to work to fix that NAT issue short of power cycling. :(

    Essentially the same problem the original poster has, but with NAT issues.
  12. Anonymous

    Anonymous Guest

    i finally got the 360 to have an open NAT, but i still get booted just after a game of halo 2.....its odd, cause it didn't record the game on bungie.net, but i still raised a level...so i didn't get booted..more like lagged out or something dunno.... but after the game it said xbl is having issue plz try again later...so i went to the dashboard, and instead of saying messages, friend and stuff at the xbl screen, it says connect to xbl..thats when i know it got disconnected (obviously) i set it to a static ip....i put it in the dmz..im fairly sure i forward the ports right...but i still get booted or whatever...and the NAT is OPEN...WTF?
  13. kingvj

    kingvj Network Guru Member

    Did u upgrade to 1.00.6? That's supposed to resolve Xbox issues.
  14. insane79

    insane79 Guest

    XBOX360 Moderate NAT

    Actually besides having the1.00.6, you need to enable uPnP, and also make sure your xbox is using DHCP from the router, and not using static ip.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice