WRT54G v5 bricked, or not?

Discussion in 'Cisco/Linksys Wireless Routers' started by segfault, Aug 23, 2006.

  1. segfault

    segfault LI Guru Member

    Ok, so here's what happened:

    I was having some problems with v 1.00.9 (IIRC), because the wireless was not working. Then, i entered the setup page, and the channel selection box was empty.

    After that, i tried flashing again the firmware, but a message like "Upgrade failed" showed up.

    Then, i cannot connect anymore to my router. The power led is blinking, and the ethernet led is off, and when i connect my pc it turns on again.

    So, reading some other posts, they said that if the ethernet leds is ALL ON, then it's bricked. In my case, seems to not.

    However, i've tried to put in my pc, and ping No luck, what can i do? Thanks!
  2. segfault

    segfault LI Guru Member

    Tried shorting 15 & 16, but no luck. JTAG is the only way?
  3. GhaladReam

    GhaladReam Network Guru Member

    Did you try holding the reset button on the back of the router for about 8-10 seconds? This will flush any old settings out of the router and may possibly help.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice