WRT54G v5 can´t get dns anymore!

Discussion in 'Cisco/Linksys Wireless Routers' started by CLANK, Mar 10, 2008.

  1. CLANK

    CLANK Guest

    I´ve used this router for 2 years. Now it can´t get any dns from the ADSL modem. Tried all the tutorials, reset both the modem and router dozen of times, did lots of power cycles updated both firmwares, etc. Nothing worked. Just one week ago everything was fine. My adsl is working 100% when connected straight to PC1, the network between PC1 and PC2 is 100% also. The only problem is using internet through the router to PC1 and PC2.

    ADSL Modem =, bridge, dhcp off

    WRT54G V5 =, PPPOE, dhcp on, fw:

    PC1 (wired) = dhcp
    PC2 (wifi) = dhcp

    If I open the local connection details (PC1), DNS server is same as the router IP. Router status in web gui is blank. After clicking connect it gives error message.

    Any help would be really appreciated! Thanks
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice