WRT54g v5 - Cannot access router's web interface

Discussion in 'Cisco/Linksys Wireless Routers' started by dtgorm, Jan 3, 2007.

  1. dtgorm

    dtgorm Network Guru Member

    Ok, all of a sudden, I cannot access the web interface at for my router.
    The server at is taking too long to respond. Connection timed out.
    Its working ok as a router still but just cant access the web interface anymore.

    I have tried rebooting the router, hitting the reset switch... kept it off for 20 mins, nothing.

    Anyone have any ideas? Is it possible to reflash this even if i cant access the web interface?

    Yes, i know my version sucks but im stuck with it :(
  2. mealto

    mealto LI Guru Member

    Have you tried This may not be correct for your specific router but it is the default for others Linksys routers.
  3. dtgorm

    dtgorm Network Guru Member

    nah, 0.1 is mine and it hasnt been changed.
  4. kingvj

    kingvj Network Guru Member

    switch off your modem. connect just one computer into the router and do an ipconfig/release and then ipconfig/renew. Note down the IP and the gateway. Open the gateway address in the browser. If it opens up, then the router might be conflicting with your modem. Change the Local IP address option to something like Save the settings. Shut off the router and the computer. Plug the modem's power back on first, then the router, then the PC. Should be all set.
  5. kingvj

    kingvj Network Guru Member

    ..and yeah.. do an ipconfig/flushdns and then try opening the setup page as well.
  6. cavweb

    cavweb Network Guru Member

    For some reason I had trouble opening the web interface too and could only get to it using firefox. Since ive reformatted the computer its accessable again from IE but try firefox.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice