WRT54G v5 Doesn't let me upgrade to 1.00.9 Firmware!

Discussion in 'Cisco/Linksys Wireless Routers' started by switched, Jul 9, 2006.

  1. switched

    switched LI Guru Member

    Hi, I have a wrt54g v5, and it already has the 1.00.6 firmware on it.
    But the router always gives me a blank page after i've logged in, every few weeks, and i have to reset it to get the page to show properly, loosing all my settings at the same time.

    So i downloaded firmware 1.00.9. but when i choose to upgrade, it tells me firmware image invalid.

    the 1.00.6 firmware is 1.39MB, and the 1.00.9 is 1.37MB.

    what could be the problem?

    thanks in advance.
  2. Toxic

    Toxic Administrator Staff Member

    you did unzip the archive and used the binary file yes?

  3. switched

    switched LI Guru Member

    cool, thanks.
    thought i just had to use the file that was originally downloaded.

    Why isn't it a zip file when i download it?
  4. Toxic

    Toxic Administrator Staff Member

    it was a zip when i tried.
  5. switched

    switched LI Guru Member

    yeah, i downloaded it a few times, it saved it only as "satellite", no extensions, thats it. Thats what i tried to use, so it didnt work.

    after reading your post, i just added the zip extension and unzipped, now its fine, did the upgrade, all is good so far.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice