WRT54G v5 locks up constantly - any ideas?

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Nov 24, 2005.

  1. Anonymous

    Anonymous Guest

    I recently replaced an old WRT54G that died and end up with a new version 5 router. This unit appears to be a huge step backwards.

    It locks up about once a day for new reason that I can understand. Essentially what happens is that I lose my connection to the Internet on both the LAN and wireless ports. I can't access the router via the web address either. Rebooting the computers or trying to release the IP addresses does not help either. However if I unplug the router and plug it back in again, everything comes back to live (without even having to reboot the computers or get a new IP). It seems like the software on the router is crashing or otherwise going out to lunch. I can't find any event triggering the problem. Anybody having similar problems or have ideas.

    My WRT54G is connected to a SurfBoard SB4200 and on Charter Cable.
  2. linking

    linking Guest

    I hope Cisco will take out a new firmware version soon. Last one resolves some problems but not enough. Understand me, the number of bugs are too high for a normal surf activity.

    I cant believe they sell this thing whit that price.
  3. yves

    yves Network Guru Member

    thing I can help you

    I bought a version 5 a mont ago, exactly the same problem (connection hangs at exactly 24h) I installed firt I Beta linkys send me , afterwards the new 1.00.2 firmware. This fixed a lot (connection does not drops every 24h) but router from time to time "hangs".
  4. zeus661

    zeus661 Network Guru Member

    Same problem here with V5
  5. Laser47

    Laser47 Network Guru Member

    same problem here aswell, I sent an email to linksys. I wonder what they will say.
    The day they come out with the firmware that fixes all these problems i will truely be a happy person.
  6. Anonymous

    Anonymous Guest

    Me too

    So is this a common problem with V5? When I called Linksys tech suport they did not seem to know anything about it.
  7. NateHoy

    NateHoy Network Guru Member

    Are you, by any chance, using P2P? This is kind of a known problem with Linksys routers, and the only way to fix it in the older models is to load aftermarket firmware that allows the router to clean up idle connections faster than the Linksys default of 5 days.

    I'm genuinely curious to hear from anyone who has tried P2P on a V5 unit, just to see if Linksys actually fixed this issue or not in the V5 units.

    PS: For those of you with a V5 that want to move to a prior version... Rumors abound that Linksys is exchanging them, for the cost of shipping, with a V3 unit. You might want to call and see if they'll do it for you...
  8. Anonymous

    Anonymous Guest

    I was having the same problems then the power light started blinking and wouldn't stop and now I can't even upgrade the firmware to see if it still works. :sad:
  9. Anonymous

    Anonymous Guest

    I'm having the exact same problem. The only way for me to fix it is to power off the router and back on again. Have any of you tried any 3rd party firmware that will fix the problem?
  10. Anonymous

    Anonymous Guest

    ^nevermind, there is no 3rd party firmware for the v5. But there is a new official linksys firmware for the v5 (released 12/9/05) so I guess I'll see if that fixes anything.
  11. Anonymous

    Anonymous Guest

    WRT54G hassle to get working

    This router has been a royal pain. Ver 5 WRT54G. Can't get the thing to maintain an internet connection. I have to press the membrane key, wait for it to show up under My network places, then invoke it from there, just to get access to the router.

    I can make changes in the router. Can ping it, but cannot ping my outside IP address. I have a WRT54GS, never had any issue with it.

    I bought two of these and am having problems with both of them, in two diffferent locations. Can't use the thing if I have to play around with it forever to get a connection.

    I got one of them working and it lost connectivity within a day. Argg.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice