Wrt54g V5 Problem When Connecting Extra Pc

Discussion in 'Networking Issues' started by ZinG, Aug 20, 2006.

  1. ZinG

    ZinG LI Guru Member

    Hello All
    Don't want to bore you much with this issue but tried solving it with Linksys support but they take ages to answer and have to go through everything from zero everytime i lose contact with them.

    - I have WRT54G V5 with firmware 1.00.6 connects to ADSL Sagem modem
    - 1 PC with Sitecom network adapter running on WIN XP Pro connect to Router through Wifi
    - 1 vaio laptop with builtin Intel wifi network running on WIN Home connect to Router though wifi

    The problem occures when I have my pc connected to the router.
    When I try to connect my laptop to the router the whole network disconnects and it connects back automatically.
    So I am confused why my router disconnects the whole network when i try to connect my laptop to it. The connection goes back to normal when both PC and Laptop reconnect to the network.

    I'll be glad to provide more info about the situation, but maybe someone could fill me up on why this is happening.
    I have tried manual DHCP and automatic and still the same problem.
  2. ducecoop

    ducecoop Guest

    I am a newb also so not at all authersied to answer your issues but there is a more current firmware 1.00.9
    I just downloaded it a few minutes ago but have not updated yet.

    It resolves these issues according to their site:

    Firmware 1.00.9
    - Resolves issue with MAC cloning
    - Resolves issue with L2TP connection
    - Resolves issue with using DNS server behind the router
    - Resolves issue with loading configuration through HTTPS
    - Resolves issue with PPPoE CHAP authentication
    - Resolves issue with using Ping Plotter
    - Resolves issue with SSH disconnects
    - Resolves issue with DHCP WAN connection not acquiring the correct IP
    - Resolves issue with UPnP
    - Adds support for WRT54G v.6
    - Resolves issue with Access Restriction
    - Resolves issue with incorrect time display
    - Resolves issue with using subnets other than
    - Resolves security issue when using IRC
    - Resolves issue with WAN address being pingable when port forwarding is enabled
    - Resolves issue with using Kultalinkki banking software
    - Resolves issue where web GUI becomes unreachable if remote management is enabled on port 80 or 443
    - Resolves issue with slow internal loopback, i.e., accessing a local server through the WAN IP address
    - Resolves issue with accessing online game servers

    PS: I would give you the link but I have only been a member about 10 minutes and have not had a chance to read the rules yet - so I don't know if links are allowed. :)
    You can easely find it however on their site.
  3. ZinG

    ZinG LI Guru Member

    hey ducecoop
    thanks for the info.
    I already have an idea about the new firmware. Though I read mixed reviews about it so far and do not dare to upgrade yet.
    I am probably a newbie but I am ready to answer any Qs that could uncover this mysterious issue!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice