WRT54G v5 problem with downloading from a ftp server

Discussion in 'Cisco/Linksys Wireless Routers' started by DrDeejay, Mar 27, 2006.

  1. DrDeejay

    DrDeejay LI Guru Member


    When i download from ftp servers download STOPS every 10 minutes (it just falls from maximum speed to 0kb/s) then it waits 2 minutes...reconnects to the ftp server and resumes the file. I have no idea why it is doing this...and it is very irretating...i am connected to the ftp servers via secure connection (ssl)

    I have downloaded the latest official firmwire (1.006) but it still does the same thing...i have also tryed enabling DMZ to my ip ... and download still stops after 10 minutes (i have tryed several different ftp clients...and i get the same result)...it worked fine before i bought the router

    Dunno what could be wrong
    Please help

    btw:as i have tested it it seems like it hangs up only when downloading larger files
  2. DrDeejay

    DrDeejay LI Guru Member

    i limited the speed and it seems like it does the same thing if they are smaller files...which means that if the file (whatever size it is) is not downloaded in aproximately 10 minutes it hangs up the transfer
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice