WRT54G V5 Will Not Display Config Page

Discussion in 'Cisco/Linksys Wireless Routers' started by freeqaz, Jan 20, 2008.

  1. freeqaz

    freeqaz Guest

    Hello, I have a WRT54G that I was installing DD-WRT onto when my friend hit the escape button and canceled it. Now what I boot it it displays a blinking power led. Here is what I've tried.

    At first it wouldn't even respond to pings. So I tried every non-warantee killing thing I could find on the web with no success. I opened it and joined pins 15 and 16 and then I got my ping back. I've flashed it with DD-WRT, Management Console, and the original Linksys firmware. Every attempt results in the flashing LED. I've checked the forums here, and I still can't find anything about how to fix this. I can ping it fine, just can't get the WAN or to work -- at all. I voided my warranty so RMAing it isn't an option unless I can cover the VOID bits. :p

    Thanks in advance you guys, feel free to ask anything else.


    P.S. Used TFTP from linksys to reflash. Used pass admin and blank. Tried renaming the file to code.bin instead of the original and such. Would like to have my wireless back... Thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice