WRT54G v6 bricked

Discussion in 'Modding Forum' started by jdrive, Jun 10, 2007.

  1. jdrive

    jdrive Guest

    I got no ping, can't even get thru if it's constantly pinging and not getting through while i'm turning it off and on. i guess i have a hub now i can try it again with. I'll try that soon, but for now, here's my story:

    I had dd-wrt micro-generic build installed on the machine. I put one of the new beta builds onto it recently as apparantly they're more stable. I don't know, the router was still always running a pretty high average load, so I decided that I should try to put the newer linksys firmware on there and see how that ran for a while. It wasn't very stable with the dd-wrt so what did I have to lose? Apparantly a router.

    I started by doing my research of course. Reading as much as I could before starting. But I was still hasty with this step. I should've done more. I found this guide once again was the most informative.
    By following the most excellent revert to original instructions.. I was SURE of success.. but no. For some reason the openwrt file wasn't loading in the dd-wrt's firmware updater. Ho hum I said.. and tried to reset to factory defaults to see if that would succeed with anything. But no, it did nothing but reboot my router into a useless box, for the moment. ARGH!
    hastily I looked harder.. I was able to ping the router. Before i even read this was good.. i knew it was. There was some life left in her yet. tftp was my best bet it looked like. I first tried with the openwrt bin that was made to revert to vxworks. Success on upload, but nothing happening otherwise. Even when left for many minutes. I then tried the latest linksys firmware. Not a gooder either. The upload succeeded but still it wouldn't reboot on it's own. So I went to the dd-wrt site where it all began this fateful week. I went into the stable directory. Found the most recent sp2 install I could find in there, and tftp'd that to the router. Within 30 seconds of completing, the front panel lit up with beautiful activity! I was happy :biggrin:
    But then I recognized immediatly that this was one of the first dd-wrt builds that I originally tried when I first modded the router months ago. I had to have it replaced. It just wouldn't do. So i figured, hmm why not try the original linksys stuff one more time? So again i followed the guide on bitsum, uploaded the openwrt firmware via the ddwrt web interface, and waited. SUCCESS! I'm in business! But no..
    The router restarted and is now bricked. All port lights are on accompanied by the blinking power. And I am at the point that I started this message with now. No action no nothing.

    It's looking like I will need to do some jtag business.. I understand the idea going on there, as I've rescued many consoles with serial port connections before. Where do I start, or does anyone have any other crazy tricks I can
  2. vincentfox

    vincentfox Network Guru Member


    If it's like the GL units I looked at recently, they even left the holes free of solder you don't have to struggle with cleaning out the holes. Take the few minutes to solder on the 12-pin connector, you will save yourself a lot of time.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice