WRT54G v6 DHCP/IP Renewal

Discussion in 'Cisco/Linksys Wireless Routers' started by LordFlux, Aug 20, 2006.

  1. LordFlux

    LordFlux Network Guru Member

    Just wanted to post that I purchased a WRT54G v6 and ran into a problem setting it up. I connected the router to my Motorola SurfBoard cable modem and powered the cable modem up and then powered the router up. The problem I ran into was that my wireless devices would not receive an IP from the router's DHCP. Any wired device connected received an IP perfectly and could access the Internet. I browsed the net looking for a solution... I saw several people complaining about this problem, but no posts about fixing it.

    To fix this problem, I disabled the uPnP and disabled the Secure Easy Setup. I then unplugged the modem and the router, then plugged both back in. This solved the problem with the wireless devices not receiving an IP from the DHCP. Everything is working perfectly now.
  2. switeeann

    switeeann LI Guru Member

    most likely that has something to do with the secure easy setup. the wireless settings are not correct in your wireless pc.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice