WRT54G V6 dmz + portforwarding.

Discussion in 'Cisco/Linksys Wireless Routers' started by gloomer, Jan 26, 2007.

  1. gloomer

    gloomer LI Guru Member

    I ended up having to chuck out my old router (DI-604) because it keep locking up.

    Sad because it was a good router otherwise. It was really easy to do whatever needed to be done.

    This new linksys WRT45G however, is super annoying.

    Here's what i've done:

    Port forwarding didn't work at all. So I put the computer on the DMZ. I scan some ports with canyouseeme.org. Nothing. It says connection refused. Then I scan my external ip with nmap.

    After I scan it, I find ports from 300 up or so to 1661 open.

    I'm like ok, DMZ works but nmap didn't show me that port 21, 22, 80 were open, but after the scan with nmap, canyouseeme.org did.

    And then guess what. My router locks up completely. Power cycled it. Slowly came back on.

    Removed the DMZ, and forwarded SSH, FTP, HTTP, smtp, pop3.

    I scan myself again with nmap. Those ports are not closed, just FILTERED.

    FILTERED ARGH! I just forwarded them. At least there not closed though.

    is there anything else I can do to forward ports. I'm not using DMZ it was just a test.

    I'm not using any software firewalls btw.

    And the router is v6

    And this stuff didn't work before I upgraded the firmware, so I can't downgrade.

    Guess what? Even now the router is giving me a blank page! I'm going to have to reset for the billionth time today.

    Oh joy..
  2. gloomer

    gloomer LI Guru Member


    the port forwarding page no longer shows forwarded ports as filtered ports.

    In fact! It no longer shows any ports at all. Nmap says there all closed.

    So I used the port triggering page, and again were back to filtered ports. It looks like port triggering might work, but it shows the ports as filtered.
  3. gloomer

    gloomer LI Guru Member

    Update ~

    Ok, it turns out that the port forwarding page and the port triggering page need the ports forwarded.

    So I have to have both pages forwarding the ports to get them showing up as filtered. Otherwise one or the other just shows the ports as closed.

    So I've got to have two pages forwarding ports for the "filtered" ports to be shown in nmap.

    No my isp does not filter ports, and no my modem does not have a firewall.
  4. gloomer

    gloomer LI Guru Member

    Anyone here that can help? I've tried as hard as I can.

    I just need a little push, I'm sooo close!

    I can almost taste it.
  5. basilbutt

    basilbutt LI Guru Member

    i have the same router the WRT54G v6.0 i even upgraded the firmware to DD-WRT v23 SP2 (09/15/06) micro. i am trying to open utorrents port and tried everything from DMZ to port forwarding but the port still deosnt open no matter what i try.really need :help: here
    as a side note i have all the firewalls turned off.
  6. basilbutt

    basilbutt LI Guru Member

    SO could anyone help me and gloomer here.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice