WRT54G V6 driving me crazy

Discussion in 'Cisco/Linksys Wireless Routers' started by CoveAxe, Sep 29, 2007.

  1. CoveAxe

    CoveAxe Guest

    OK, I've gone over just about every bricked router thread on this forum (As well as others) and I still can't for the life of me get this thing to work.

    So here's my story:
    I got a V6 and tried to flash it (Using the online guides) up to dd-wrt. During the first flash it errors out, I restart the router, and all I get is the blinking power LED (The ethernet lights work normally and I'm able to ping it).

    Based on what I've read, this seems to be just a simple issue of tftping the image over and letting it restart. But I've tried:

    1. Direct connection with ethernet
    2. Connection through hub/switch
    3. Used completely different cables/switches and computers, as well as operating systems

    I would always try to do it right when the light turned on/responded to pings/etc. No matter what I did, I always got "Timeout Occured". Is the timing really that sensitive? As I've said, I have no trouble pinging it and everything I've read says I'm doing everything right, so what gives?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice