WRT54g v6 not giving DHCP on wireless connections

Discussion in 'Cisco/Linksys Wireless Routers' started by warwick7th, Aug 9, 2006.

  1. warwick7th

    warwick7th Guest

    What is the deal with this? I can run cables to the thing and it works fine. Firmware is current at 1.00.9. 2 machines running XP SP2 fully patched(except for todays boat load).

    I have reset the thing and tried with no joy. I've tried going static IP and, again, the cabled connections work fine but no joy on the wireless.

    I know the wireless cards work. I have an ORinoco Gold and a linksys(ahem) USB dongle on the other machine. I've tested both devices on a neighbor's AP and can connect fine, get an IP, and I'm off and running.

    I thought maybe I had some interference issues because we have a cordless phone. Changed the channel from 6 to 11 and still no joy.

    Hep me! Hep me!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice