Discussion in 'DD-WRT Firmware' started by mew1033, Dec 10, 2007.

  1. mew1033

    mew1033 Guest

    I have a WRT54G v6 I've had for a little while. I bricked it a while back and I haven't tried to fix it since. I just pulled it out and am trying to make it work again.
    Anyway, the power light is just sitting there blinking. It blinks. And blinks. And blinks. And blinks. From the second I plug it in until I get too frustrated and unplug it. :D
    I've set my computer t0 mb/half-duplex, assigned a static IP, and tried and guess what? I can ping it just fine. Not just when it boots either, no. I can ALWAYS ping it. Although, i did have it set to as it's address. So I set a static of and ping Anyway, it's responding to pings all fine and dandy. I load up tftp, (I've tried the windows command line and tftp.exe from the linksys site) and try and upload the firmware to I start it right before I plug the router in. The TFTP transfer finishes successfully every time, the pings stop for a few seconds like they should, and then they start again. From still though. And the power light just keeps on blinking throughout this entire process. I know the transfer is taking place, because the LAN light of whichever port I have it plugged into blinks really fast (data transfer) then stops when the computer says it's done.

    I'm at a loss. What do I do?
  2. pcyl

    pcyl LI Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice