WRT54G v6: power light blinking (I tried just about everything)

Discussion in 'Linksys Official Firmware' started by boriz, Apr 17, 2007.

  1. boriz

    boriz LI Guru Member

    Ok here's the deal. I was upgrading my wrt56g version 6 to the latest firmware.

    Upgrade are failed.

    Ok so?

    Router not working lol. Power light blinking, port light 1 and WAN port lit. All other lights are off. I can't go into the console. (

    It won't even ping, unless through my laptop I reduce the speed of the net card to 10mbps half duplex.

    I've tried the tftp2.exe program and it didn't help. The working firmware cannot be transfered.

    I tried setting up a static ip... (not sure if I did this right) and it can ping properly. A friend of mine told me to try putty on it but that didn't even connect.

    I'm stuck here with a non working router. Please help me or i'll cry.

    I have a lan party to host this weekend and need this working soon.

    The only option I haven't tried is shorting the pins inside, but that voids my warranty. Any way to fix this? I've got almost no experience in networking, but a few months ago I did manage to put dd-wrt on it. (reverted cause my wireless card for laptop wasn't supported)

    PLZ HALP!!!
  2. slam5

    slam5 LI Guru Member

    imo, you are toasted. rma it back to linksys and pray that they will give you warranty. otherwise, you just have to get a new one or one from craigslist.
  3. Toxic

    Toxic Administrator Staff Member

  4. boriz

    boriz LI Guru Member


    I've done everything it said in that link...

    It says "unable to get responses from server"

    Still pings fine, 0ms.

    Any ideas :frown: ?
  5. boriz

    boriz LI Guru Member

    OMFG prolly an act of god made this work.

    I was ready to short pins 15+16 (couldn't even find em) when I somehow almost dropped it. I caught it with my hand, touching all the circuits and stuff.

    When I connected it to the computer, it showed up a management console (simple ui).

    I smiled while I clicked browse to load up my firmware. Reboot it, and works like a charm.

    It even saved all my settings from before :)


  6. Toxic

    Toxic Administrator Staff Member

    why would you short 15-16 pins? your router is a v6 not a v1-v4 motherboard. your wrt isbased on the WRT54G v5 which has a emergency flash console which you never mentioned since you could not connect to it.

    glad you go it fixed now.

    FYI to force a v5/v6 to emergency flash mode requires you to press the reset for only 10 seconds on these models of wrt54g.
  7. boriz

    boriz LI Guru Member

    lol then excuse my noobness.

    Thanks for supporting me though, I couldn't done it without you.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice