WRT54G V6 Problem with sharing internet over router

Discussion in 'Cisco/Linksys Wireless Routers' started by denzelnuke, Jan 21, 2007.

  1. denzelnuke

    denzelnuke LI Guru Member

    Hopefully someone can guide me on my problem with my router. I switched from a Linksys non-wireless router (I forget the number now) to the 54G version 6. Didn't have this problem before, but I do now.

    Three computers and one TIVO hardwired to the router. When I first got the 54G, I had trouble setting this router up with my IP. When that finally worked, couldn't get the setup screens to take changes or update very well. Tried flashing the latest firmware and it didn't help. Did online chat with Linksys, said flash the firm ware again, I did and it started working better.

    Now, I run Azureus (bit torrent) on my computer, but keep it at a level that doesn't interfere with internet surfing. When my son runs his bit torrent at a similar level, the internet gets bogged down to where I can't open any internet pages. I made him change from bit lord to azureus, but it doesn't help. I can run mine at twice his speed and not bog down other activities, but with his running, it bogs down. Each morning, I would try to enter the setup on the router and it would not connect. I'd have to power off and on the router before I could get to the setup. This would happen every morning.

    I thought it might be his computer, but now I've disconnected his computer and tried the same on my daughter's computer and it's doing the same thing. I've reflashed the firmware again, and I still have the same problem.

    What should I try? Or do I have a problem with the specific router?

    Thanks for any advice.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice