WRT54G Ver:1.1 with HyperWRT

Discussion in 'HyperWRT Firmware' started by bobbaphatt, Mar 2, 2005.

  1. bobbaphatt

    bobbaphatt Network Guru Member

    let me ask a little question please ;)

    My hardware is a WRT54G (1.1). The firmware runs without any problems since to hyperwrt2.0b4. Later, I tried to update to 2.0 and 2.1b1 and after the flash-process I cannot connect to the routers webinterface :( i really tried everthing ! At once i tried pluggin the client cable from one of the 4-port interface into the "internet" interface !! NOW IT WORKED! i have a normal connect to the router. but now a configured connection cannot work with this preferences. I also tried other flashes now.. openwrt, wifibox,.. but the only one which works, is Satori 4.0.
    I wanted to use especially hypert wrt because in the changelog of 2.0b4 ist the point of the increase of the max. connection from 1024 to 4096. Thats the important thing for me. I only use the router for security with one PC and sometimes with a WLAN Connection. Do you have any idea why it doesnt work ? I think it is the version of my hardware. Perhaps V1.1 is too old ? I dont know... please help me for a solution for working with emule and other filesharing tools wich need a lot of connections at he same time.

    THANKS for your help and nice greets from germany !!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice