WRT54G ver.2 cannot hard reset, I think...

Discussion in 'Cisco/Linksys Wireless Routers' started by jamesavery22, Mar 9, 2005.

  1. jamesavery22

    jamesavery22 Network Guru Member

    Just got a WRT54G from ebay. Im guessing someone hosed a flash or something (hence why I got it so cheap). First thing I tried to do was a hardreset. Plugged just the powercord in, held the reset button for 30sec+, unplugged the powercord for 1min+, plugged it back in, plugged in my computer into port1 and tried to login but it says 401 unauthorized when I try to login with blank:admin... Is there anything else I can try? Is there away to force a flash?
  2. Esquire

    Esquire Mesquire Staff Member Member

  3. jamesavery22

    jamesavery22 Network Guru Member

  4. jamesavery22

    jamesavery22 Network Guru Member

    From reading some other posts Im guessing I should try to flash the router via the tftp command line. Is this a bad idea?

    And because I can get an IP, ping it and get to the login screen,l I dont have to do the short pin 15-16 on the intel flash chip nor the coldstart the router and run the tftp command within that 5 second window, correct?


    And one more question, whats the best bin to flash my wrt54g ver.2 to since it has to be under 3mb and all the linksys ones are over? :(
  5. jamesavery22

    jamesavery22 Network Guru Member

    tftp just comes back with "Invalid Password !!" =( Is there any way to force a flash that doesnt require a password?
  6. jamesavery22

    jamesavery22 Network Guru Member

    Well the wireless part of it works to some extent. PLugged in a wireless usb adapter and it sees the router, comes up as "Linksysxx." But I dont know the key. Are there any 3rd party firmwares that use a different default password that anyone knows of?
  7. jamesavery22

    jamesavery22 Network Guru Member

  8. bluedog

    bluedog Network Guru Member

    Did you press and hold the reset button for more than 30 seconds? Also if you never changed your ssid, and you are truly seeing linksysxx it sounds like some one went in and changed it for you. If you do get this to work, change your admin password right away. Also, i would change your ssid.

    Just a couple of thoughts and a suggestion
  9. jamesavery22

    jamesavery22 Network Guru Member

    lol yeah I did a hardreset. I know thats a good common fix but I said I did it like 4 times already :D I dont think someone went in and changed it, think that was the actual default of whatever someone flashed the router with. Pretty sure the hardresets were working, but just like the SSID being a different default, the admin password was a different default.
    I did the 15-16 shorting trick and flashed it to 2.00.something and it all went back to normal. Default password after a hardreset was back to "admin" and default ssid was "linksys." I flashed it to the most current for the ver.2 on linksys's page then changed the admin pw and ssid and enabled security and set wireless to only allow the one MAC I have.

    Working fine right now. Thanks to those who's posts I searched through for those flashing instructions.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice