WRT54G ver.2 impossible to debrick

Discussion in 'DD-WRT Firmware' started by tim_2239, Dec 26, 2005.

  1. tim_2239

    tim_2239 Network Guru Member


    I recently upgraded the router firmwave to DD-WRT ver.22 generic, and everything worked fine. When I tried to use SES feature, the power led started blinking, the other wireless device also activated SES, however the router didnt recognize it. I rebooted the router and realized it was bricked. I tried to debrick using the earth pin 16, but couldnt get to ping the router.

    I'm stuck there and pulling my hair. Really appreciate any help.
    Thanks in advance.
  2. dellsweig

    dellsweig Network Guru Member

    Follow some of the advice here:


    When all else fails - go to www.linksys.com - open a support call via chat. Let them walk you through their own steps of de-brick. This will take 20 minutes of your time and pateince, When done, ask them for a case number so you can RMA the unit.

    You dont need a receipt or origional box. The thing is covered for 3 years. They will send you a new/refurbished one of the same model for what it costs you to ship it to them ($5).

    Be nice - you are just dealing with script readers in some foreign land but they WILL take care of you.
  3. tim_2239

    tim_2239 Network Guru Member

    Thanks for the reply. I guess I have to RMA the router :cry:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice