WRT54G ver 5 - difficulty getting into the router.

Discussion in 'Cisco/Linksys Wireless Routers' started by rwinterton, Jan 19, 2007.

  1. rwinterton

    rwinterton LI Guru Member

    I have a WRT54G ver 5 router. I connected to the main page using the IP address I have assigned to it and my password. When I tried to move to a second page (Internet Explorer 7 and FireFox, I received the error:

    Internet Explorer cannot display the webpage

    Most likely causes:
    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.

    I can ping the router. It even works! (I'm working through it right now). I tried to connect to it with another computer and ... nothing. I shut off my firewall and made sure Windows Firewall was shut down. I shut down my anti-virus and virtually everything else on my computer. I put in Internet Explorer's Trusted Zone.

    I can't figure out how to connect to the router.

    This occurred because a friend was having the identical problem with his BEFSR41 router.

    I'm wondering if Microsoft put out a patch that's interfering with my and my friend's connecting to the Linksys Router.


    Since I first did this, I discovered that I could get into the router if I disconnected it from my cable modem and power-cycled the router. However, if I reconnect the cable modem, I can no longer get into the router.

    Any ideas will be greatly appreciated.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice