WRT54G Ver6

Discussion in 'Cisco/Linksys Wireless Routers' started by adam2493, Jul 18, 2006.

  1. adam2493

    adam2493 LI Guru Member

    My roomate and I recently got a WRT54G Ver6 to set up a wireless network. The connection is fine- we have really great speeds, and the internet seems to be working just fine except for one issue: we can't play streaming media. We both have a few things we check regularly that simply won't load when we try to play them. For example: I can't play any MSN news videos, MLB TV will not play, VH1's music/video player will not play, and Rhapsody player will not allow us to connect. All claim to be "loading" but never actually play their content. When the computer is connected directly to the modem, all media plays just fine.

    Here's our set-up-
    1 wirelessly connected computer
    1 wired directly to the router
    Both systems have Windows XP
    Router firmware has been updated to 1.00.9
    Linksys chat told me to lower MTU to 1492, and enable QoS and WMM
    Router firewalls have been disabled

    Thanks for the help.
  2. jgutz20

    jgutz20 Network Guru Member

    try putting one of the PC's in the DMZ and see if this helps at all? I doubt the MTU will help if the problem is on both wired and wireless PC's
  3. adam2493

    adam2493 LI Guru Member

    Thanks for the suggestion, unfortunately, no luck there either. Any others?
  4. Toxic

    Toxic Administrator Staff Member

    At a guess you will need to enable either UPnP on your PCs and the router or use port forwarding. The latter should possibly need static IPs on the PC to work correctly.
  5. adam2493

    adam2493 LI Guru Member

    It was enabled on the router by default, but still no luck. Thanks again for the suggestion. I have been able to watch some streaming video from certain sites like Youtube.com and gametrailers.com.... I'm not sure how these differ from videos on MSN.com, VH1, or MLB TV. But for some reason, they work and the latter do not. Any other ideas?
  6. adam2493

    adam2493 LI Guru Member

    We returned the router and purchased a Linksys WRT54GS with Speedbooster, but the problem persists on this one too. I guess we'll have to try a different manufacturer.... I'm out of all other ideas.
  7. gaogi

    gaogi Network Guru Member

    Do you have any kind of firewall enabled on the PC? McAfee, ZoneAlarm, SP2's own firewall, etc?
  8. elconejito

    elconejito Network Guru Member

    In your Windows Media Player options look for the network settings. I believe by default it is set to use HTTP, Multicast, and UDP (or something like that). Uncheck all but HTTP.

    I have had that fix work behind other firewalls, but never seen it with a Linksys. It may be worth a shot though...
  9. ka9yhd

    ka9yhd LI Guru Member

    I would of purchased a WRT54GL instead of the GS. Both the WRT54G and WRT54GS starting with version 5 have reduced amounts of memory in them and are running VxWorks and not Linux.
    With the WRT54GL you could of tried running some 3rd party firmware.

    One question: Are you using a DSL line with PPPoE? Which is about the only reason to be using an MTU of 1492 instead of 1500.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice