WRT54G VPN Question

Discussion in 'Networking Issues' started by NVLady, Sep 27, 2007.

  1. NVLady

    NVLady LI Guru Member

    The FAQ sheet that came with my WRT54G says to modify my settings to go to and use the password admin. However, it is asking for a user name. Anyone know what this is?

    My problem is that I can't set up the VPN to my office with this new router and the help desk there says I need to "verify is setup to allow vpn passthru connections".

    I am using VISTA if this matters...

  2. ifican

    ifican Network Guru Member

    I believe passthru is enabled by default but if memory serves me right the username is left blank and the password is admin
  3. NVLady

    NVLady LI Guru Member

    Tried these

    I tried blank, admin, administrator, ort and the name I gave Vista as a user when I log in. No luck.
  4. Spyderman

    Spyderman Network Guru Member

    1. Can you please tell us exactly which version of the WRT54G you have.. it helps if you provide the first 4-5 digits of the serial number. Usually that helps you determine the version number (there is a post on here that lays out a table which can help you determine the version number based on your serial number)

    2. Is this router new out of the box or did you get it from someone else? Sometimes I have purchased routers on ebay that I could not get into.

    Since it looks like you are starting out with this router, it would not hurt if you did a factory reset.

    Here is how.. find a pen or something you can use to push in the reset button in the back of the router.

    Now disconnect the power cord, wait about 30 seconds.

    While pressing the reset button (don't let go!) - insert the power cord and keep holding the reset button for about 10 seconds... count 1-OneThousand, 2-OneThousand... and so on until you get to ten. Now you can release the reset button.

    Let the router reboot on its own...

    Now connect your laptop or desktop directly to one of the lan ports.

    Check if you get a connection, if you do, try getting to it on your browser and when asked use - user: admin / pw: admin ; alternatively, leave the user blank and use the same pw. Other combinations are u:root / pw: admin.

    Anyhow give it go and let us know if you got to it.
  5. NVLady

    NVLady LI Guru Member

    Thanks. I will try that tonite. The serial # starts CDFF1G. It is brand new.
  6. NVLady

    NVLady LI Guru Member

    That was the answer! After the reset & boots, I signed in with a blank user name. You were right that the VPN options were all enabled by default. Thanks so much!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice