WRT54G/WGA54G "Cannont connect to the DNS Server"

Discussion in 'Cisco/Linksys Wireless Routers' started by silver_omicron, Oct 14, 2005.

  1. silver_omicron

    silver_omicron Network Guru Member

    I have NO idea what's going on.

    This past monday, I went out and got a WRT54G to replace my BEFW11S4. Biggest mistake ever. I set it up, and attempted to connect to Final Fantasy XI from my WGA54G downstairs. Nothing.

    I've tried everything but I keep on getting this error. I can get to the second step where I can get online. Ever funnier, if I connect the WGA to the computer RJ port, the computer can go online! So it's communicating with the Router. But the Game doesn't. I've:

    -Made a static IP address to the Game. Before this an "Aquire Automatically" option worked. Now I can't even get to the second step with that one...
    -Changed the security to WEP then disabled it. Did same for the WGA. Nothing.
    -DMZed the Adaptor. Still nothing.
    -Reset both. Nothing.
    -I've changed around the Gateway, Subnet Mask, IP Address, everything. Still won't connect.

    The animation on the bottom says i'm "Online" but someone told me i'm just getting association. Not sure if he's right but it sure seems i'm getting online to a point.

    I'm so angry it's not even funny. I even put back up the old BEF, but THAT doesn't work either anymore! Now I can't connect and I have no idea what to do. Someone please help... :sad:
  2. silver_omicron

    silver_omicron Network Guru Member

    Turns out that if I use the PS@ Auto-Configuration Disc it gives me the same error, and stops at the DNAS Authentication step. I think this is definately a port problem but I can't figure out what to do.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice