WRT54G WPA and File Sharing problem

Discussion in 'Cisco/Linksys Wireless Routers' started by swaaye, Sep 26, 2005.

  1. swaaye

    swaaye Network Guru Member

    With my WRT54G I'm having a problem where when WPA is enabled I can't see shares on any other computers on the network. Other notebooks can't see any shares either, among other notebooks or wired computers. Turning off WPA and going to WEP or no encryption allows file sharing to work again.

    I'm using the latest Linksys firmware for a WRT54G v3.

    Anyone else see this problem?
  2. swaaye

    swaaye Network Guru Member

    Oh come on. Can't someone at least say if it works or not for them? I just flashed Alchemy onto the WRT54G and it's still not letting me see shares with WPA.
  3. mbescher

    mbescher Network Guru Member

    I have a WRT54G v1 with WAP and it works fine.
  4. swaaye

    swaaye Network Guru Member

    It turns out it was IPX/SPX that wasn't working with WPA. I usually set up file sharing to only go across that protocol, but apparently it doesn't work with WPA. Switching back to TCP/IP fixed it up.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice