Discussion in 'Cisco/Linksys Wireless Routers' started by trancemynd, Sep 12, 2006.

  1. trancemynd

    trancemynd Guest

    Hello, ive never upgraded the firmware of the router at all. I bought it about a 2 years ago and it worked fine. i moved and haddnt used it in about a year, so when i tried to set it up, i had a problem that i had never seen before.

    The problem is that the power, internet and all four ports are lit up. It stays this way even when i put in a cat 5 cable or not, and i always get the not connected signal (wired).

    Im not sure why. But before, i had absolutely no problems with it at all. I can not even connect to the router itself.

    My internet connection is fine..i think my main problem is not being able to connect to my router at all.

    Any ideas?

  2. Guyfromhe

    Guyfromhe Network Guru Member

    Sounds like your switch is shot, your not likely to influence it by anything you do to it other than replacing it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice