WRT54G2: problems connecting ipod touch

Discussion in 'General Discussion' started by wave, Nov 30, 2009.

  1. wave

    wave Guest

    sorry for the naive questions but here goes: my 1st generation ipod touch used to work fine and i could surf the web through my linksys router. i upgraded to version 3 and then when i tried to connect to the web, i couldn't. before, it just asked me for the key; now, i see options that i've never seen before:

    dhcp bootp static

    unfortunately, i'm not sure what those means and whether i should be trying any of those options.

    second, when i open the linksys easylink advisor, i selected add new computer (my ipod touch) but when i get to the second screen (how to be connected), i don't have an option; only "wired" is selected and "wireless" is grayed out.

    on my ipod touch, when i tried to "join the network" (my router), it was unable.

    when it asked for a password, i supplied it but it didn't make any difference.

    my linksys router is successfully connecting my desktop and 3 other laptops in this house but i can't figure out how to get my ipod touch into the network :-(

    any suggestions would be appreciated; thanks for your help.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice